Configuring Discover 2.9.0 - 2.11.1 for use with Comply

To create remote vulnerability reports in Comply 2.6 or earlier, you must use Tanium Discover 2.9.0 or later.

If you are using Discover 2.9.0 - 2.11.1, you must configure Discover before you can run a report.

If you are using Discover 3.0.0 or later, the only requirement for use with Comply is to complete the initial Discover configuration.

Complete the following steps in Discover versions 2.9.0 - 2.11.1.

  1. From the Discover Home page, click Settings . Go to Global Settings > Advanced Settings and add a setting named ComplyVulnScanEnabled with a value of true.
  2. Enable Nmap scan discovery using the Comply Vulnerability Scan configuration in the Discovery Method. For more information, see Tanium Discover User Guide: Nmap scan discovery.

    Setting changes in Discover can take up to five minutes to be applied.